Follow

WebGL Required for Assemble Viewer

When accessing the Assemble web application, a pop up window may appear reading, "Your web browser or computer appears not to support WebGL, which is required for viewing 3D model(s)." 

Assemble's viewer requires a browser utilizing WebGL. To check if your browser supports WebGL, navigate to https://get.webgl.org. A browser supporting WebGL should produce a spinning cube.

webgl.PNG

If the https://get.webgl.org does not produce a spinning cube, you will need to upgrade your current browser or utilize a browser that does support WebGL. You may need to involve your company's IT department to gain access to a web browser supporting WebGL.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk